<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<HTML>
<HEAD>
<TITLE>IAI debuts GPS anti-jamming system</TITLE>
<META NAME="description" CONTENT="Bangalore, India (UPI) Jan 31, 2017 -  Israel Aerospace Industries has revealed its new ADA anti-jamming system, a product developed for use on multiple military platforms. ">

<meta property="og:title" content="IAI debuts GPS anti-jamming system"/>
<meta property="og:url" content="http://www.gpsdaily.com/reports/IAI_debuts_GPS_anti-jamming_system_999.html"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="GPS Daily "/>
<meta property="og:image" content="http://www.spxdaily.com/images-bg/gps-3-satellite-600-bg.jpg"/>


<META NAME="keywords" CONTENT="gps industry news, GPS Technology, GPS Systemes, GPS Appllications, GPS Industry, GPS Companies">

<link rel="stylesheet" href="http://www.spacedaily.com/portals/stylesheet.css" type="text/css">

<link rel="alternate" type="application/rss+xml" title="GPS News From GPSDaily.Com" href="http://www.gpsdaily.com/gpsdaily.xml">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-61217-1', 'gpsdaily.com');
  ga('send', 'pageview');

</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/3127445/SMN-AP-160-A', [160, 600], 'div-gpt-ad-1401671557405-0').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-A', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1401671557405-1').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-300-B', [[300, 600], [300, 250]], 'div-gpt-ad-1401671557405-2').addService(googletag.pubads());
googletag.defineSlot('/3127445/SMN-AP-728-A', [728, 90], 'div-gpt-ad-1401671557405-3').addService(googletag.pubads());
googletag.pubads().setTargeting("site", "gpsdaily");
googletag.pubads().setTargeting("page", "article_page");
googletag.enableServices();
});
</script>

</HEAD>

<BODY text="#000000" link="#0000FF" vlink="#000000" alink="#000000" bgcolor="#FFFFFF">

<center><table align="center" bgcolor="#DDDDDD" width=1130 cellspacing=0 cellpadding=4 border=0><tr>
<td align="center" width=1130>
<br>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><label style="color:black;font-family:arial" for="mce-EMAIL">Email Address</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">

<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0"> SPACE DAILY </label>

<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1"> SPACE WAR </label>

<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">

<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<!-- BODY TAG -->

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<table cellpadding=0 cellspacing=0 width=1130 border=0 align="center" valign="top"><tr>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacedaily.com"><img src="http://www.gpsdaily.com/images/spacedaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacewar.com"><img src="http://www.gpsdaily.com/images/spacewar-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.terradaily.com"><img src="http://www.gpsdaily.com/images/terradaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.energy-daily.com"><img src="http://www.gpsdaily.com/images/energy-daily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.marsdaily.com"><img src="http://www.gpsdaily.com/images/marsdaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.solardaily.com"><img src="http://www.gpsdaily.com/images/solardaily-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.spacemart.com"><img src="http://www.gpsdaily.com/images/spacemart-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.space-travel.com"><img src="http://www.gpsdaily.com/images/space-travel-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
	<td align="center" valign="top" width="125" height="24"><a href="http://www.jpn.co.jp"><img src="http://www.jpn.co.jp/images/japan-news-100-24.jpg" width=100 height=24 hspace=0 vspace=2 border=0></a></td>
</tr></table>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>
<center><img src="../images/white.gif" border=0 width=728 height=1 hspace=0 vspace=2></center>

<center>
<!-- SMN-AP-728-A -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>
</center>

<center><img src="../images/white.gif" border=0 width=1130 height=1 hspace=0 vspace=2></center>

<center><table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
<td align="center" height=21 width=454><a href="http://www.gpsdaily.com/"><img src="http://www.gpsdaily.com/images/gpsdaily-454.jpg" width=454 height=90 border=0 hspace=0 vspace=0 alt="GPS News"></a></td>
<td align="center" height=21 width=338 valign="bottom"><span class="BL"><font color="#000000">&nbsp;</font></span></td>
</tr></table></center>

<center><img src="../images/black.jpg" border=0 width=1130 height=1 hspace=0 vspace=5></center>

<center>
<table cellspacing=0 cellpadding=0 border=0 bgcolor="#FFFFFF" width=1130><tr>

<td width=160 align="right" valign="top">

<!--TRIBAL 160s-->

<center>
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "160x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>
</center>

<br clear="all">
<br clear="all">
<!--ADSENSE 160s-->

<center>
<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "4043624872";
    google_ad_width = 160;
    google_ad_height = 600;
</script>
<!-- SMN 160 Text RON -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>

<br clear="all">
<br clear="all">

<center><table align="center" bgcolor="#DDDDDD" width=160 cellspacing=0 cellpadding=0 border=0><tr>
<td align="center" width=160>
<form action="//spacedaily.us9.list-manage.com/subscribe/post?u=fcb55279e917892ad9b7e124d&amp;id=6eae6bb10b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<font color="#000000" face="Arial">Subscribe free to our newsletters via your </font><br><label style="color:red;font-family:arial" for="mce-EMAIL">Email Address</label><input type="email" size="16" value="" name="EMAIL" class="required email" id="mce-EMAIL"><br><br>
<table cellspacing=0 cellpadding=0 border=0 width=160><tr><td align="left" valign="top" width=160>
<input type="checkbox" checked="checked" value="1" name="group[13773][1]" id="mce-group[13773]-13773-0"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-0">SPACE DAILY</label><br>
<input type="checkbox" value="256" name="group[13773][256]" id="mce-group[13773]-13773-1"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-1">SPACE WAR</label><br>
<input type="checkbox" value="2" name="group[13773][2]" id="mce-group[13773]-13773-2"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-2">TERRA DAILY</label><br>
<input type="checkbox" value="4" name="group[13773][4]" id="mce-group[13773]-13773-3"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-3">ENERGY NEWS</label><br>
<input type="checkbox" value="512" name="group[13773][512]" id="mce-group[13773]-13773-5"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-5">MARS DAILY</label><br>
<input type="checkbox" value="128" name="group[13773][128]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">GPS DAILY</label><br>
<input type="checkbox" value="4096" name="group[13773][4096]" id="mce-group[13773]-13773-9"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-9">SEED DAILY</label><br>
<input type="checkbox" value="32" name="group[13773][32]" id="mce-group[13773]-13773-8"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-8">WIND DAILY</label><br>
<input type="checkbox" value="8192" name="group[13773][8192]" id="mce-group[13773]-13773-12"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-12">DISASTER NEWS</label><br>
<input type="checkbox" value="16" name="group[13773][16]" id="mce-group[13773]-13773-4"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-4">SOLAR ENERGY</label><br>
<input type="checkbox" value="64" name="group[13773][64]" id="mce-group[13773]-13773-13"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-13">MEDICAL NEWS</label><br>
<input type="checkbox" value="8" name="group[13773][8]" id="mce-group[13773]-13773-6"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-6">NUCLEAR NEWS</label><br>
<input type="checkbox" value="1024" name="group[13773][1024]" id="mce-group[13773]-13773-7"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-7">OIL & GAS NEWS</label><br>
<input type="checkbox" value="2048" name="group[13773][2048]" id="mce-group[13773]-13773-10"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-10">BIO FUEL DAILY</label>
<input type="checkbox" value="16384" name="group[13773][16384]" id="mce-group[13773]-13773-11"><label style="color:black;font-family:arial" for="mce-group[13773]-13773-11">JAPAN NEWS</label>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe">
<br><br>
</td></tr></table>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;"><input type="text" name="b_fcb55279e917892ad9b7e124d_6eae6bb10b" tabindex="-1" value=""></div></form></td></tr></table></center>

<br clear="all">
<br clear="all">

<br>

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=630 align="left" valign="top">

<script type="text/javascript"><!--
google_ad_client = "pub-4298545354336832";
/* SpaceDaily Links RON 468 */
google_ad_slot = "1980572030";
google_ad_width = 515;
google_ad_height = 20;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<center><img src="../images/white.gif" border=0 width=630 height=2 hspace=0 vspace2></center>


<div class="BT"><a href="http://www.gpsdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/gpsdaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<span class="BHL">IAI debuts GPS anti-jamming system<br /></span>
<span class="BBL">by Ryan Maass<br /></span>
<span class="BDL">Bangalore, India (UPI) Jan 31, 2017<br /></span>
<table cellspacing=0 cellpadding=3 border=0 width=300 align="right"><tr><td><br><img src="http://www.spxdaily.com/images-lg/gps-3-satellite-600-lg.jpg" width=300 height=250 hspace=0 vspace=2 border=0 align="right"><br clear="all"><span class="BL"></span>

</td></tr></table>
<div class="BTX KonaBody">

<p>


Israel Aerospace Industries has revealed its new ADA anti-jamming system, a product developed for use on multiple military platforms.<p>

The system is designed to provide anti-jamming protection for Global Navigation Satellite Systems, or GNSS, receivers such as fighter jets or combat vessels. Israel Aerospace Industries plans to display the product during the Aero-India exhibition in Bangalore, India Feb. 14 through Feb. 18.<p>

ADA has already been integrated into several platforms in Israel and in other countries. The product makes its debut as IAI moves forward with deliveries to Israel's air force. Company officials say the system extends the service life for Israel's aircraft by bolstering defenses.<p>

"Facing today's threats to GNSS, these systems are a must, for any platform using GPS, or any other Global Satellite Navigation Systems," general manager Jacob Galifat said in a press release.<p>

Galifat went on to note ADA provides critical countermeasures against electronic attacks, and allow deployed platforms to compete their missions.<p>

"Considering the operational challenges, we believe this system has considerable export potential for many air forces and armies who experience GNSS jamming in combat zones," he added.<p>


</div>

<br>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>

<span class="BDL"><b>Comment on this article using your Disqus, Facebook, Google or Twitter login.</b><br/ ><br/ ></span>

<div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = http://www.gpsdaily.com/reports/IAI_debuts_GPS_anti-jamming_system_999.html;
this.page.identifier = 80217227;
this.page.title = IAI debuts GPS anti-jamming system;
};
*/
(function() { 
var d = document, s = d.createElement("script");
s.src = "//spacedaily.disqus.com/embed.js";
s.setAttribute("data-timestamp", +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>


<!-- KONTERA -->

<center><table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>

<td align="left" valign="top" width=300>

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "5214124240";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- Google SMN 300x600 - Homepage -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<!--<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=300 height=50 hspace=0 vspace=0></center>

<script type="text/javascript" src="http://ap.lijit.com/www/delivery/fpi.js?z=305972&u=spacemedianetwork&width=300&height=250"></script>

<center><img src="http://www.spacedaily.com/images/white.gif" border=0 width=300 height=50 hspace=0 vspace=0></center>-->

</td>

<td align="center" valign="top" width=30></td>

<td align="right" valign="top" width=300>

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "9851886641";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- News Promo -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

</td>

</tr></table></center>
<!-- GOOGLE 300 -->

<table align="left" width=630><tr>
<td align="left" valign="top" width=300>

<!--DOMAIN.ARTICLE_BODY_FOOTER_B-->



<!--DOMAIN.ARTICLE_BODY_FOOTER_B END-->

</td>

<td valign="top" width=330 align="left">
<font color="#FFFFFF">.</font>
</td></tr></table>

<br clear="all">
</br>

<span class="BL"><b>Related Links</b><br /></span>


<span class="NL"><a href="http://www.gpsdaily.com" class="highlight">GPS Applications, Technology and Suppliers</a><br></span>

<br />

<script type="text/javascript"><!--
google_ad_client = "ca-pub-4298545354336832";
/* SpaceDaily Links RON 468 */
google_ad_slot = "1980572030";
google_ad_width = 468;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<br />
<br clear="all">

<table width=630><tr><td valign="top" width=400 align="left">
<div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#appId=194748843878882&xfbml=1"></script><fb:like href="http://www.gpsdaily.com/reports/IAI_debuts_GPS_anti-jamming_system_999.html" send="true" width="400" show_faces="false" action="recommend" font="tahoma"></fb:like>
</td>

<td valign="top" width=230 align="right">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
</td></tr></table>

<br clear="all">

<table cellspacing=0 cellpadding=0 border=0 width=630 align="left"><tr>
<td align="center" width=630>
<form action="http://www.google.com/cse" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-4298545354336832:odwcf2yr8d6" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="68" />
</div>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&lang=en"></script>
</td></form></tr></table>

<br clear="all">
</br>

<!--COMMENTS / RELATED ETC HERE-->

<table align="left" width=630><tr>
<td width=630 align="left" valign="top">

<span class="BDL"><b>Share this article via these popular social media networks</b><br /></span>

<center><img src="../images/white.gif" border=0 width=630 height=1 hspace=0 vspace=5></center>

<!-- SOCIAL SHARE -->

<table align="left" width=630><tr>
	<td width=157><span class="BDL"><a href="http://del.icio.us/post?url=http://www.gpsdaily.com/reports/IAI_debuts_GPS_anti-jamming_system_999.html&title=IAI debuts GPS anti-jamming system" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/delicious.png" border=0 alt="del.icio.us" height="16px" width="16px"/>del.icio.us</a></span></td>
	<td width=157><span class="BDL"><a href="http://digg.com/submit?phase=2&url=http://www.gpsdaily.com/reports/IAI_debuts_GPS_anti-jamming_system_999.html
&title=IAI debuts GPS anti-jamming system" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/digg.png"  border=0 alt="Digg" height="16px" width="16px"/>Digg</a></span></td>
	<td width=157><span class="BDL"><a href="http://reddit.com/submit?url=http://www.gpsdaily.com/reports/IAI_debuts_GPS_anti-jamming_system_999.html&title=IAI debuts GPS anti-jamming system" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/reddit.png"  border=0 alt="Reddit" height="16px" width="16px"/>Reddit</a></span></td>
	<td width=157><span class="BDL"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.gpsdaily.com/reports/IAI_debuts_GPS_anti-jamming_system_999.html&title=IAI debuts GPS anti-jamming system" target="new" class="highlight">
<img src="http://extras.mnginteractive.com/live/media/social/google.png"  border=0 alt="Google" width="16px" height="16px"/>Google</a></span></td>
</tr></table>
<br clear="all">

<center><img src="../images/black.jpg" border=0 width=630 height=1 hspace=0 vspace=5></center>




<span class="BL"><b>Previous Report</b><br /></span>

<div class="BT"><a href="http://www.gpsdaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/gpsdaily-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a href="http://www.gpsdaily.com/reports/New_project_to_boost_Sat_Nav_positioning_accuracy_anywhere_in_world_999.html" class=fullstory><img src="http://www.spxdaily.com/images-sm/china-beidou-gps-blue-sm.jpg" border=0 width=100 height=80 hspace=5 vspace=2 align=right></a>
<span class="BHB"><a href="http://www.gpsdaily.com/reports/New_project_to_boost_Sat_Nav_positioning_accuracy_anywhere_in_world_999.html" class=fullstory>New project to boost Sat Nav positioning accuracy anywhere in world</a><br /></span>
<span class="BDL">Nottingham UK (SPX) Jan 27, 2017<br /></span>
<span class="BNTX">
The service, to be developed at prototype level, will benefit safety-critical industries like aviation and maritime navigation, as well as high accuracy dependent applications such as offshore drilling and production operations, dredging, construction, agriculture and driverless cars and drones, just to name a few. 

The EU-funded TREASURE project, will integrate signals from satellite navig ... <a href="http://www.gpsdaily.com/reports/New_project_to_boost_Sat_Nav_positioning_accuracy_anywhere_in_world_999.html" class=fullstory>read more</a><br clear="all"></span>
<br />




<br />



<center>
<table cellspacing=0 cellpadding=0 border=0 align="center" valign="top" width=630><tr>
<td width=310 valign="top" align="left">

<div class="BT"><a href="http://www.seeddaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/farm-news-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.seeddaily.com/reports/Pigs_and_chocolate_Using_math_to_solve_problems_in_farming_999.html" class="fullstory">
Pigs and chocolate: Using math to solve problems in farming<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.seeddaily.com/reports/Corn_turning_French_hamsters_into_deranged_cannibals_research_999.html" class="fullstory">
Corn turning French hamsters into deranged cannibals: research<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.seeddaily.com/reports/Nanoparticle_fertilizer_could_contribute_to_new_green_revolution_999.html" class="fullstory">
Nanoparticle fertilizer could contribute to new 'green revolution'<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.seeddaily.com/reports/Crop_achilles_heel_costs_farmers_10_percent_of_potential_yield_999.html" class="fullstory">
Crop achilles' heel costs farmers 10 percent of potential yield<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Chip_Technology.html" class="basket"><img src="http://www.spxdaily.com/images/chip-tech-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Theorists_propose_new_class_of_topological_metals_with_exotic_electronic_properties_999.html" class="fullstory">
Theorists propose new class of topological metals with exotic electronic properties<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Apple_legal_fight_with_Qualcomm_spreads_to_China_999.html" class="fullstory">
Apple legal fight with Qualcomm spreads to China<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/First_step_towards_photonic_quantum_network_999.html" class="fullstory">
First step towards photonic quantum network<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Chip_sized_high_speed_terahertz_modulator_raises_possibility_of_faster_data_transmission_999.html" class="fullstory">
Chip-sized, high-speed terahertz modulator raises possibility of faster data transmission<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Aerospace_Technology.html" class="basket"><img src="http://www.spxdaily.com/images/aerospace-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/KAI_taps_Texstars_to_develop_KF-X_fighter_transparencies_999.html" class="fullstory">
KAI taps Texstars to develop KF-X fighter transparencies<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Saudi_Arabia_unveils_next-generation_F-15_warplane_999.html" class="fullstory">
Saudi Arabia unveils next-generation F-15 warplane<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Pentagon_chief_orders_review_of_F-35_fighter_program_999.html" class="fullstory">
Pentagon chief orders review of F-35 fighter program<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/State_Dept_approves_525_million_aerostat_sale_to_Saudi_Arabia_999.html" class="fullstory">
State Dept. approves $525 million aerostat sale to Saudi Arabia<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/Car_Technology.html" class="basket"><img src="http://www.spxdaily.com/images/car-tech-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/German_prosecutors_say_probing_former_VW_CEO_for_fraud_999.html" class="fullstory">
German prosecutors say probing former VW CEO for fraud<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Daimler_to_supply_self-driving_cars_for_Uber_999.html" class="fullstory">
Daimler to supply self-driving cars for Uber<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Paris_experiments_with_driverless_buses_999.html" class="fullstory">
Paris experiments with driverless buses<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Society_set_for_head-on_collision_with_driverless_cars_999.html" class="fullstory">
Society set for head-on collision with driverless cars<br /><br /></a>

</td>
<td width=10 align="left" valign="top"><img src="../images/white.gif" border=0 width=10 height=5 hspace=0 vspace=0></td>

<td width=310 valign="top" align="left">


<div class="BT"><a href="http://www.terradaily.com/Trade_Wars.html" class="basket"><img src="http://www.spxdaily.com/images/trade-wars-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Japan_posts_first_annual_trade_surplus_since_Fukushima_999.html" class="fullstory">
Japan posts first annual trade surplus since Fukushima<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Tech_firms_unite_to_challenge_Trump_on_immigration_999.html" class="fullstory">
Tech firms unite to challenge Trump on immigration<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/An_uneasy_Silicon_Valley_denounces_Trump_immigration_ban_999.html" class="fullstory">
An uneasy Silicon Valley denounces Trump immigration ban<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Trump_economic_advisor_bashes_Germany_on_currency_report_999.html" class="fullstory">
Trump economic advisor bashes Germany on currency: report<br /><br /></a>

<div class="BT"><a href="http://www.terradaily.com/Forest_News.html" class="basket"><img src="http://www.spxdaily.com/images/wood-pile-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/High_tech_maps_of_tropical_forest_diversity_identify_new_conservation_targets_999.html" class="fullstory">
High-tech maps of tropical forest diversity identify new conservation targets<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Risk_of_tree_species_disappearing_in_central_Africa_a_major_concern_say_researchers_999.html" class="fullstory">
Risk of tree species disappearing in central Africa 'a major concern,' say researchers<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Forests_held_their_breath_during_global_warming_hiatus_research_shows_999.html" class="fullstory">
Forests 'held their breath' during global warming hiatus, research shows<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.terradaily.com/reports/Trees_supplement_income_for_rural_farmers_in_Africa_999.html" class="fullstory">
Trees supplement income for rural farmers in Africa<br /><br /></a>

<div class="BT"><a href="http://www.spacedaily.com/earthobservation.html" class="basket"><img src="http://www.spxdaily.com/images/earth-observation-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/NASA_Airborne_Mission_Chases_Air_Pollution_Through_the_Seasons_999.html" class="fullstory">
NASA Airborne Mission Chases Air Pollution Through the Seasons<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/Research_journey_to_the_center_of_the_Earth_999.html" class="fullstory">
Research journey to the center of the Earth<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/How_satellite_data_changed_chimpanzee_conservation_efforts_999.html" class="fullstory">
How satellite data changed chimpanzee conservation efforts<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.spacedaily.com/reports/NOAAs_GOES_16_Satellite_Sends_First_Images_to_Earth_999.html" class="fullstory">
NOAA's GOES-16 Satellite Sends First Images to Earth<br /><br /></a>

<div class="BT"><a href="http://www.nanodaily.com/index.html" class="basket"><img src="http://www.spxdaily.com/images/nano-tech-100-12.jpg" hspace=0 vspace=0 width=100 height=12 border=0 alt="GPS NEWS"></a></div>
<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nanodaily.com/reports/NIST_updates_sweet_1950s_separation_method_to_clean_nanoparticles_from_organisms_999.html" class="fullstory">
NIST updates 'sweet' 1950s separation method to clean nanoparticles from organisms<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nanodaily.com/reports/Nanocavity_and_atomically_thin_materials_advance_tech_for_chip_scale_light_sources_999.html" class="fullstory">
Nanocavity and atomically thin materials advance tech for chip-scale light sources<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nanodaily.com/reports/Ultra_precise_chip_scale_sensor_detects_unprecedentedly_small_changes_at_the_nanoscale_999.html" class="fullstory">
Ultra-precise chip-scale sensor detects unprecedentedly small changes at the nanoscale<br /><br /></a>

<a style="font-family:verdana,arial,sans-serif;font-size:10px;" a href="http://www.nanodaily.com/reports/New_low_cost_technique_converts_bulk_alloys_to_oxide_nanowires_999.html" class="fullstory">
New low-cost technique converts bulk alloys to oxide nanowires<br /><br /></a>

</td></tr></table>
</center>




</td></tr></table>

<!--START END PACKAGE CODE-->

<br clear="all">
<br clear="all">


<br/>
<center><table width=630 cellspacing=2 cellpadding=2 border=0>
<tr><td align="center" width=100 bgcolor="#FFFFFF"><a href="http://www.spacedaily.com/Memory_Foam_Mattress_Review.html"><img src="http://www.spacedaily.com/images/memory-foam-mattress-handimprint-sm.jpg" width=80 height=56 border=1><div class="BDL">Memory Foam Mattress Review</div></a></td>
<td align="center" width=530 bgcolor="#FFFFFF">
<div class="BDL">

<center><a href="mailto:advertise@spacedaily.com"><font color="#FF0000">SPACE MEDIA NETWORK PROMOTIONS<br></font></a>
<a href="http://www.spacedaily.com/solar_energy_solutions.html">Solar Energy Solutions</a><br clear="all">
<a href="http://www.spacedaily.com/tempurpedic-mattress-comparison.htm">Tempur-Pedic Mattress Comparison ... </a><br></center></div>

<img src="../images/white.gif" border=0 width=530 height=10 hspace=0 vspace=0>

<span class="BDL"><b>Newsletters :: <a href="http://eepurl.com/8cf_v" class="submenu">SpaceDaily :: SpaceWar :: TerraDaily :: Energy Daily</a></b></span><br>
<span class="BDL"><b>XML Feeds :: <a href="http://www.spacedaily.com/spacedaily.xml" class="submenu">Space News</a> :: <a href="http://www.terradaily.com/terradaily.xml" class="submenu">Earth News</a> :: <a href="http://www.spacewar.com/spacewar.xml" class="submenu">War News</a> :: <a href="http://www.solardaily.com/solardaily.xml" class="submenu">Solar Energy News</a></b></span>
</td></tr></table></center>


<br clear="all">
<br clear="all">

</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="left" valign="top">

<!--DOMAIN.ARTICLE_RIGHT-->
<!--NEW 300x600 AD AND PIX COLUMN-->

<script type="text/javascript">
    google_ad_client = "ca-pub-4298545354336832";
    google_ad_slot = "6560752240";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- Google SMN 300x600 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>

<br clear="all">
<br clear="all">

<!-- SMN-AP-300-B -->
<!-- SMN-AP-300-600-300-250-B -->
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/Spacewarcom/ROS/tags.js"></script>


<br clear="all">
<br clear="all">

<!--DOMAIN.ARTICLE_RIGHT END-->

<!--empty-->
</td></tr></table></center>

<br clear="all">
<br clear="all">

<center>
<table cellspacing=0 cellpadding=0 border=0 width=1130 align="center"><tr>
<td width=160 align="right" valign="top">
</td>

<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>
<td width=630 align="left" valign="top">
<span class="BDX">
The content herein, unless otherwise known to be public domain, are Copyright 1995-2017 - Space Media Network. All websites are published in Australia and are solely subject to Australian law and governed by Fair Use principals for news reporting and research purposes.

AFP, UPI and IANS news wire stories are copyright Agence France-Presse, United Press International and Indo-Asia News Service. ESA news reports are copyright European Space Agency. All NASA sourced material is public domain. Additional copyrights may apply in whole or part to other bona fide parties. 

Advertising does not imply endorsement, agreement or approval of any opinions, statements or information provided by Space Media Network on any Web page published or hosted by Space Media Network. <a href="http://www.spacedaily.com/privacy.html">Privacy Statement</a>

</span></td>
<td width=20 align="left" valign="top"><img src="../images/white.gif" border=0 width=20 height=2 hspace=0 vspace=0></td>

<td width=300 align="right" valign="top">
<img src="../images/white.gif" border=0 width=300 height=2 hspace=0 vspace=0>
</td>
</tr></table></center>

<br clear="all">
<br clear="all">

</BODY>
</HTML>

